Making Word Documents Accessible
Word documents and PDFs (usually made from Word document originals) on public
websites like ours have to conform to accessibility standards.
To achieve this, items 1-7 below are ‘must haves’ in any Word documents:
1. Identify documents ............................. 1

6. Contextual hyperlinks ........................... 4

2. Document Title and Author .................. 1

7. Create a Table of Contents .................. 5

3. Use Heading Styles ............................. 2

8. Tables for data only .............................. 5

4. Alt Text for imagesError! Bookmark not
defined.

9. Drawing objects in order ...................... 8

5. No blank lines ...................................... 4

11. Updating old Word documents ....... 11

10. Save as a PDF ................................... 10

When the Word document is saved as a PDF these features carry through, creating
an accessible, compliant document.

1. Identify documents
All LCC documents should be identifiable and not ‘anonymous’. As a minimum
include your organisations’ name at the top of the first page in Normal style.
If you add a logo image set the Alt text: right-click on logo > Format picture > Alt text
should be included (e.g. “Leicestershire County Council logo”).

2. Document Title and Author
Go to the File tab. By default you should see the Info tab. In the right-hand column
provide a meaningful Title for the document. Add tags (keywords) if you wish.
For Author add ‘Leicestershire County Council’ and remove person names if shown
(right-click on name > Remove Person).

3. Use Heading Styles
Use the Heading styles in Word to create a hierarchy of a title and sub-headings. To
see your document structure click the View menu > tick Navigation Pane.
They are used by Word to make a hyperlinked Table of Contents and they convert to
bookmarks in PDFs, making the document accessible.
Heading styles are also a great way to speed up editing – by modifying a style all text
set to that style will automatically update with the modifications.
For consistency ie use Arial font in colour black.
After applying a style to some text you can add any other styling changes ‘on top’
using the buttons in the Font and Paragraph palettes.

Main title as Heading 1
The main title of the document (on the cover
or page 1) should be set to ‘Heading 1’ (aka
H1). There should only be one Heading 1 in
a document.
In this example the only part that is the actual
title (Heading 1) is “HIV/AIDS Policy and
Practice Guidance”. The rest can be set to
Normal style and then individual styles
applied as desired.
Shift+Enter for line breaks:
Move words onto a new line to avoid awkward looking titles, without creating multiple
H1s. Example – using shift+enter after “during”:

Headings and sub-headings
Main headings throughout the document should be ‘Heading 2’ (aka H2), subheadings Heading 3, then Heading 4 etc, always in the right order to maintain a
proper hierarchy (don’t go from H2 to H4).
Select the text you want to be a heading, click once on that style in the Styles palette.
To ensure a heading appears at the top of a new page, don’t add blank lines to fill
out space, place the cursor at the beginning of the heading, go to Insert > Page
Break or click Ctrl+Return.
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Body text
The Normal style is the default or use Body Text style for body text. Modify the style
to add paragraph spacing to create white space instead of adding blank lines. Don’t
add blank lines. A good rule of thumb is to set spacing before to zero, spacing after
to 10pt.

Add your own new styles
If there is a style of formatting you are repeating a lot in a document, to save time
add it as a style. This can be done in two ways:
1. Select the paragraph of text you have formatted > Right click on it > Styles >
Save Selection as a New Quick Style
2. Select the paragraph of text you have formatted > open the styles window
> click the New Style button

Modifying styles
Get them looking how you want them, adhering to guidelines. When you modify a
style it changes all text in that document that is set to that style – a very quick and
easy way to make modifications document-wide.
Right-click on the style in the Styles
palette > select Modify.
Every aspect can be changed – click the
Format button for more options: select
Paragraph to set line spacing and add white
space before and after the text.
Also see ‘Update to Match Selection’. Apply
styling settings to a piece of text using Font and
Paragraph buttons, select the text and apply
those settings to a style in the Styles palette.

To keep your style settings for new documents you could do a ‘Save as’ or: File >
New > New from existing.
Copy and paste styles from another document:
If you have a set of styles that you’re happy with in another document, copy a portion
of text from that document, including headings and sub-headings, paste into the new
document. The styles should transfer across. You can then remove the copied text.
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4. Alt Text for images

All images in a document (including lines, arrows, boxes) should have descriptive Alt
Text. Clipart is strongly discouraged.
Right-click on the image > Format picture > Alt Text tab – add a Title. A brief
description is optional. Example:

5. No blank lines
Use paragraph spacing instead of adding blank lines. Set your desired before and
after paragraph spacing directly into the styles you’re using.
Standard settings for the ‘Normal’ style, which should be used for body text are:
•

Right-click on the style in the Styles palette > select Modify: Arial, colour
black. Set size and alignment as desired.

•

Click the Format button > Paragraph > 10pt for Spacing: After; Line spacing
at 1.

There’s a quick way to remove blank lines from the whole document.

6. Contextual hyperlinks
In most cases the link url (website address) should not be on show, it should be
behind some hyperlinked text (the clickable text) which provides context – use key
words in a phrase that describes what the link is and/or where the link is going:



Leicestershire Police have issued advice reminding people to remain vigilant.
To report possible terrorist activity, click here.
Leicestershire Police: how to report possible terrorist activity:
https://leics.police.uk/advice-and-information/information-zone/terrorism
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Leicestershire Police have issued advice reminding people to remain vigilant.
Visit the police website for how to report possible terrorist activity.

The exception to the rule is if you are promoting awareness of a website or link:
For further information, and how to apply, visit leicestershire.gov.uk/communitygrants

7. Create a Table of Contents
If the document is long enough to require a Contents page, insert one after your
cover page. Microsoft Word will create one based on the heading styles used in the
document, and it will put in hyperlinks to those sections.
Go to References tab > Table of Contents >
•

Select an Automatic Table, or

•

Choose ‘Insert Table of Contents…’ to see more options, such as how many
levels of heading to show:

If you change the document after inserting a ToC, click anywhere in the ToC and
select Update Table > Update entire table OR Update page numbers only.
You can edit the text and style of the ToC and remove entries. Top tips:
•

Take care selecting lines of the ToC as it is easy to select the whole thing.

•

Edit the styling last – every time you ‘Update entire table’, Word resets them.

8. Tables for data only
Only use tables for data, not for layout. Use tabs or columns with column breaks.

Using tabs for layout:

 Table
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Using columns and column breaks:

 Table being used for layout

 Column breaks
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Select the table > Table tools menu: Layout tab > Convert to text (paragraph marks)
Put a blank line between the rows – for each one set a bottom border: Home tab >
Paragraph styles:

1. Select the first set of text that we want in
columns, then Page layout tab > Columns > More
columns.
2. Set the number of columns required (4 in this
example) and reduce the spacing between
columns to something like 0.6cm.
3. Only then, untick ‘Equal column width’ and adjust
each column accordingly – in this example we
want the first two columns to be narrower and to
have more room in columns 3 and 4:

Place the cursor at the beginning (top) of each column (except the first one). Go to
Page Layout tab > Breaks > Column break.
Bullet lists can also be put into columns to use up page space more efficiently:
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Data tables
Add Alt Text: Right-click on the table > Table Properties > Alt Text tab.
For long tables, ensure the
header row (which usually
contains the descriptive column
headings) appears at the top of
each new page:
Select the table > Right click:
Table properties > Row tab >
Repeat as header row at the top
of each page

9. Drawing objects in order
Flowcharts and structure/hierarchy diagrams
For flowcharts with decision boxes and linked items, create a drawing canvas and
insert shapes and connectors. Connectors will join to shapes if the flowchart is in a
canvas:
Insert tab > Shapes > New drawing canvas
Insert tab > Shapes > Flowchart > insert the shapes of your choice. Right-click on
each shape and select Add Text.
Insert tab > Shapes > Lines > insert the connectors you require. Click and drag the
endpoints to a shape’s connecting point, which are revealed when moving the mouse
over the shape.
Microsoft Excel is good at making charts directly from data, which can then be put
into Word by using copy and paste.
For hierarchy diagrams, go to the Insert
tab > SmartArt > Hierarchy, and select the
style of diagram closest to what you want
– you can format the boxes later.
Each box can be dragged to other
positions or aligned. Right-click on each
box to format colour, lines etc.
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Add more boxes in the right place by using Add Shape:

Manually created drawings and flowcharts:
Each box, line and arrow need to be arranged in order to provide a ‘reading direction’
for accessibility. Go to Page Layout tab > Selection Pane
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10. Save as a PDF
If information can’t be presented as a web page then it is usually provided as a PDF
(Portable Document Format) aka Acrobat file, because PDFs are compatible with all
devices, web browsers and operating systems.
To save the Word doc as a PDF, first Save your document. Then:
File tab > Save as Adobe PDF. Save the
document in the normal way, or
•

File tab > Save as > change file type
to PDF > Click Options button

•

Tick ‘Create bookmarks’

•

Ensure ‘Document properties’ and
‘Document structure’ are ticked

•

Untick ‘Bitmap text…’

•

Click OK

Click Save.
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11. Updating old Word documents
Save as a .docx
Identify it as Organisation
Documents should be identifiable as being from your organisation, and not be
‘anonymous’. As a minimum include the title of your Organisation at the top of the
first page.
If the Styles palette is not showing the main styles:
•

Open the palette to check if they are available in the larger view
(button shown)

•

If the main heading styles still
aren’t showing, click on the Style
palette expander.

•

If the main heading styles aren’t there, in the Styles box click Options. Under
‘Select styles to show’ select All styles, tick the box for Paragraph Level
Formatting, click OK.

•

You can also reset the Styles
palette to the template
defaults if you wish. Click the
Change Styles button > Style
Set > Reset to Quick Styles
from Template.

Modify ‘Normal’ style
Set your desired before and after paragraph spacing directly into the styles you’re
using, including ‘Normal’ which should be used for body text:
Right-click on the style in the Styles palette > select Modify > Arial, black.
Click the Format button > Paragraph > Spacing: Before 0pt, Spacing: After 10pt, Line
spacing: 1.15.
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Removing blank lines
This is necessary for accessibility, but there are other advantages:
•
•

it’s easy to change the paragraph spacing for the whole document at once;
it’s easy to achieve subtle paragraph spacing changes for individual
paragraphs.

To remove blank lines, go to Replace > set ‘Find what’ to ^p^p > set ‘Replace with’
to ^p > click Replace All.
Some ‘blank’ lines have a space or tab character on them. You can copy and paste
one of these lines into ‘Find what’, and make sure ‘Replace with’ is empty.

Clear styles, apply new style
In old Word docs, sometimes text retains manual styles even after
you’ve applied a modified style from the palette.
Reset the text to have no styles applied: Select the text > Font palette
- click Clear Formatting. Then click on the style you want to apply.

Converting tables to text
Use columns or tabs to create layout, instead of tables. The reading order will
already be correct, and it will look a lot neater.
Select the table > Table tools menu: Layout tab > Convert to text (paragraph marks).

See Tables and lists for instructions for creating columns and column breaks (Page
Layout tab > Breaks > Column Break).

Accessibility checker
The Word accessibility checker shows where accessibility can be improved and
explains how to do it.
Save as .docx if not already in that format. File > Info > Check for issues box >
Check for accessibility.
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